Autor Thema: Weissabgleich mit "beschränkten" Kameras [Diskussion / so gehts]  (Gelesen 914 mal)

Offline el_Pano

  • Jr. Member
  • **
  • Beiträge: 86
Hallo Leute,

Ich hab mit meiner von Makario umgebauten Nikon D3100 eine Entdeckung gemacht, die vielleicht dem ein oder anderen helfen könnte.

Meine Kamera wurde auf 550nm umgebaut und hatte das Problem, dass partout kein PRE Weissabgleich möglich war. Sowohl ein weisses Blatt papier als auch Laub abfotografieren endete immer mit einer Fehlermeldung.
Soweit ich weis ist dieses Problem besonders bei den neueren Nikon Kameras im niedrigen Preissegment weit verbreitet.

Zufällig hab ich nun aber doch einen Trick gefunden, der einer D3100 eine Weissabgleichsmessung ermöglicht.

So gehts:

--Die Datei WB speichern und auf einem Computer LCD Monitor bildschirmfüllend öffnen (Laptopbildschirm funktioniert auch)
--Kamera in den Liveview bringen, auf MF umstellen und das Objektiv auf Unendlich fokussieren, damit der Monitor "unscharf"ist.
--Belichtung (im Liveview) auf den Monitor messen und mit der "AE-L" Taste die Belichtung speichern.
--Nun ins Weisabgleichsmenu wechseln und mit PRE den Weissabgleich auf den Monitor messen
--Sollte dies nicht auf Anhieb klappen, ein paarmal abwechselnd auf den rechten, bzw. linken Teil des Monitors messen.
--bei mir klappts meistens auf den zweiten Versuch.

Funktioniert sowohl mit 550nm Umbau, als auch mit vorgeschraubtem 720nm Filter!
Sollte jemand die .NEF Dateien für seine D3100 benötigen, kann ich sie gerne wo raufladen  :prost:

Warums funktioniert, kann ich nicht sagen, deshalb würde ich diesen Thread auch gern als Diskussionsthread aufbauen, bzw gerne eure Ergebnisse mit der Methode erfahren!

Im Anhang befinden sich die Dateien WB sowie zwei Fotos direkt von der Kamera mit gemessenem Weissabgleich, sowie eins ohne.

Grüße, David
« Letzte Änderung: 23. November 2016 - 10:58:53 von el_Pano »

Offline el_Pano

  • Jr. Member
  • **
  • Beiträge: 86
Re: Weissabgleich mit "beschränkten" Kameras [Diskussion / so gehts]
« Antwort #1 am: 23. April 2017 - 19:53:33 »
So hab noch eine neue Entdeckung mit meiner Vollspektrum Nikon 1 V1 gemacht.

700nm Weissabgleich geht ohne Probleme.
590nm Weissabgleich geht nicht egal was ich versuche.

Schraub ich vor den 590nm Filter zusätzlich einen ND8 Filter, geht der Weissabgleich plötzlich auch ohne Probleme.
Beim Tiffen 47 selbes Spiel, Weissabgleich mit ND8 überhaupt kein Problem.

Danach natürlich den ND8 wieder abgenommen und fröhlich vor mich hin fotografiert.

Hier mal ein Foto mit dem Tiffen 47 direkt als jpg aus der Kamera, nur verkleinert fürs Forum und nachgeschärft.